vBulletin Acil Olarak Kritik Güvenlik Açığı Yayınladı

denizli tarafından 16 Mart 2014 tarihinde yazılmıştır.

vbulletin2

Evet arkadaşlar vBulletin admin panelinizde güncelleme uyarısını görebilirsiniz. Sitenizi acil olarak güncellemeniz tavsiye edilir.

Bir güvenlik sorunu 3.x , 4.x ve 5.x dahil Powered tüm sürümlerini etkiler bulunmuştur Bu güvenlik açığı için hesap güvenlik yamaları yayımlandı . Bu vBulletin 3.8.7 , vBulletin 4.2.2 için yamalar ve Powered 5 tüm sürümlerini içerir . Yama da vBulletin 5.1.0 RC1 uygulanır . Bu kadar kısa sürede bu yamaları uygulamak şarttır .

Nedeniyle işlevselliği değişiklikler ,yama içinminimum PHP version 5.2.0 olduğunu. Bu vBulletin 3 için bir artışı temsil ediyor. Alternatif müşteriler bu Powered kendi özel sürümü destekleyen uyumlu herhangi bir PHP sürümü ile çalışacak durumda http://pecl.php.net/package/json üzerinden ayrıJSON fonksiyonlarını yükleyebilirsiniz . Eğer barındırma sağlayıcı veya PHPdeğişiklikleri uygulamak için sistem yöneticisi ile işbirliği gerekir .

Tüm yamalar http://members.vbulletin.com/patches.php bulunabilir
Bu içerir :
vBulletin 5.0.5 PL1
vBulletin 4.2.2 PL1
vBulletin PL3 3.8.7
vBulletin MAPI 3.8.7

Burada diğer sürümleri için FARK Yamalar bulabilirsiniz :

http://www.vbulletin.com/forum/node/4024547

4 sene önce yazılmıştır.
"vBulletin Acil Olarak Kritik Güvenlik Açığı Yayınladı" bu yazı 16 Mart 2014 tarihinde saat 22:54 sularında "Genel" kategorisinde yayınlanmış olup "denizli" tarafından yazıldığı sanılmaktadır..Ve sayaçların yaptığı açıklamaya göre 774 kere okunduğu söylenmektedir..Ayrıca Henüz yorum yazılmamış bir konudur
  • FriendFeed'de Paylaş
  • Facebook'ta Paylaş
  • Twitter'da Paylaş
  • Bu Yazı Hakkında Birşeyler Demek İstermisiniz?





    Her Hakkım Saklıdır®™ Ben Bile Bulamadım :)
    cebimde kredi yama indir
    izmit escort eskisehir escort samsun escort bursa escort ankara escort konya escort adana escort gaziantep escort kayseri escort izmir escort hatay escort